お世話になっております。SANTAサポートチームです。
突然プレミアムプランをご利用いただけなくなってしまった際は以下をご確認ください。
1. 原因
原因としては主に下記2点の可能性が考えられます。
- ご登録されたメールアドレスとは異なる(誤った)メールアドレスで新規にご登録し、ログインしてしまっている
- 登録した方法とは別の方法でログインしてしまっている(facebookで登録したのにメールアドレスでログインしてしまっている等)
※iOS端末で有料プランを購入直後に有料プランをご利用いただけない方におかれましては、こちらも併せてご確認くださいませ。
2. 対処法
【スマートフォンアプリをご利用の場合】
- アプリを開き、左上メニューバーをタップ
- メニューの「個人設定」を選択
- 薄いグレーの字「アカウント情報」下のメールアドレス、’facebook’から始まるIDまたは'appleid'から始まるIDを確認
①登録メールアドレスと異なる場合は、正しいメールアドレスでのログインをお試しください
②Facebook/appleでご登録の場合は、'facebook'または'appleid'からはじまるIDの記載がございましたら、正常にログインできております。ログインアカウントにお間違いが無いのにも関わらず、プレミアムプランがご利用いただけない場合は、ページ下部よりお問い合わせくださいませ。
【パソコンをご利用の場合】
- 「aitutorsanta.jp」トップページ右上の人型マークをクリック
- 「マイアカウント」をクリック
- 薄いグレーの字「アカウント情報」下のメールアドレス、’facebook’から始まるIDまたは'appleid'から始まるIDを確認
①登録メールアドレスと異なる場合は、正しいメールアドレスでのログインをお試しください
②Facebook/appleでご登録の場合は、’facebook’または'appleid'からはじまるIDの記載がございましたら、正常にログインできております。ログインアカウントにお間違いが無いのにも関わらず、プレミアムプランがご利用いただけない場合は、ページ下部よりお問い合わせくださいませ。
上記をご確認いただきましても、プレミアムプランがご利用いただけない場合は、
- ご登録のアカウント情報(メールアドレスまたはfacebook/appleidから始まるID)
を記載の上こちらよりお問い合わせくださいませ。担当者より別途ご案内差し上げます。
何卒よろしくお願い申し上げます。